Messaggio di JollyBrian

    Presentazione di WoltLab Suite 3.1, la risposta definitiva per siti Web e forum basati sulla community.


    Requisiti di sistema

    WoltLab Suite 3.1 richiede i seguenti prerequisiti per installare ed eseguire il software:

    • Webserver con PHP 5.5.4 o successivo
    • MySQL 5.5.35 (o più recente) / MariaDB 5.5.47 (o più recente) / MariaDB 10.0.22 (o più recente)
    • 20 MB di spazio libero su disco
    • Webbrowser attuale (Chrome 62+, Firefox 56+, Safari 11, Internet Explorer 11 / Microsoft Edge 40+ [EdgeHTML 15+])

    Guida d'installazione

    1. Scarica l' archivio di installazione sul tuo computer.
    2. Estrai l'archivio.
    3. Caricare i file install.php, test.phpe WCFSetup.tar.gzsul vostro server web.
    4. Avvia l'installazione navigando con il tuo browser web verso test.php.

    Aggiornamento da versioni precedenti

    Si prega di seguire le istruzioni nel prossimo post per eseguire un aggiornamento da WoltLab Suite 3.0.x.

    Utilizzo e supporto

    Questa versione di valutazione non è adatta per l'uso in ambienti di produzione, così facendo è interamente a proprio rischio. Un aggiornamento da WoltLab Suite 3.1 RC 2 alle versioni future è garantita. È possibile utilizzare questa versione fino al 1° aprile 2018, se si desidera continuare oltre questa data, è necessaria una licenza valida per la rispettiva app (ad es. WoltLab Suite Forum 5.1).


    Non vediamo l'ora di ricevere i vostri commenti e segnalazioni di possibili problemi su woltlab.it



    Scarica WoltLab Suite Blog 3.1 RC 1 (*)

    Scarica WoltLab Suite Calendar 3.1 RC 2

    Scarica WoltLab Suite Filebase 3.1 RC 2

    Scarica WoltLab Suite Forum 5.1 RC 2

    Scarica WoltLab Suite Gallery 3.1 RC 2


    (*) WoltLab Suite Blog 3.1 non richiede alcun aggiornamento individuale in questo momento, pertanto qui viene offerta solo la versione RC 1.

    Salve, ho un problema con il mio account, ci sono solo io registrato e non riesco ad accedere, il recupero password non funziona a causa di un problema probabilmente causato dal template "questo non si può nemmeno cambiare"

    Come posso recuperare il tutto?

    Dopo aver copiato l' id dell' errore e averlo inserito nell' admin cp mi esce questo:

    Ah, l' errore mi esce a fondo pagina nel footer.


    You have aborted the installation, therefore this installation is unusable. You are required to reinstall the software.

    Salve, la mia domanda è, è possibile inserire un messaggio per invitare alla disattivazione di adblock quando si è all' interno del sito?


    Ho trovato questo code online che ho inserito nel footer [generale, impostazioni etc..]


    Ma non è cambiato nulla..
    Qualche aiuto?